IE Vulnerability Found

A recently discovered vulnerability in Internet Explorer has the potential for an attacker to take remote control of an exploited machine.  This vulnerability lies within ActiveX video controls.  Microsoft recommends disabling ActiveX support (or at least use ActiveX controls with caution).  This only effects XP & 2003 users (possibly 2000, I’m not sure) using IE 6 & 7.  If you haven’t already, download and upgrade to IE8.

source

Written By drew

Leave a Reply

Your email address will not be published. Required fields are marked *

*